WordPress Security Alert – Multiple Plugin Security Vulnerabilities

GrahamWordPress, WordPress SecurityLeave a Comment

WordPress Security Vulnerabilities

In the best interest of our clients and the readers of our blog we would like to alert you to the following announcement.

Several security vulnerabilities have been discovered in various different WordPress plugins which have had some dire effects on some websites which have already been hacked. We suggest that you upgrade your WordPress core to the latest version and do the same for all the plugins you have installed. We also suggest removing all unnecessary plugins and deleting any plugin that is not in use.

These popular plugins have been identified to show vulnerability:

  • All in one SEO
  • Jetpack
  • iThemes Exchange
  • WordPress SEO
  • UpDraft Plus
  • and many more

If you have any of these plugins installed, it doesn’t mean that your website has already been infected, but do upgrade these as soon as possible to avoid any chance of a security breach.

See here if you would like help with upgrading, backing up and securing your website.

Be safe, be vigilant and spread the word.

Leave a Reply

Your email address will not be published.